Forums - La Blocothèque - Vidéo coupée

Ce sujet a 4 réponses, 3 participants et a été mis à jour par   Nathalie Fall, il y a 1 an. This post has been viewed 415 times

  • Nathalie Fall  | Posté le 29 septembre 2019 à 10 h 27 min

    Bonjour à toutes et tous

    Je craque… et avant de passer l’ordi par la fenêtre, je viens chercher auprès de vous une réponse.
    Je souhaite insérer une vidéo. Je tenté les différentes possibilités proposées par Quentin et Hervé et je n’ai pas encore choisi l’option que je vais prendre. Mais avant de faire mon choix, j’ai un problème à résoudre : la vidéo est coupée.

    J’ai fait un tuto pour naviguer dans le module. Quand je la visionne sur VLC, la fenêtre filmée est visible mais quand je l’insère dans VTS, je ne vois pas la partie supérieure gauche de la vidéo.
    J’ai aggrandi la zone d’insertion, j’ai compressé la vidéo… Rien n’y fait.

    Merci à celle ou celui qui me permettra de résoudre ce problème.
    Cordialement,
    Nathalie

    Yannick Audéoud  | Posté le 30 septembre 2019 à 15 h 02 min

    Bonjour,

    Merci pour ce retour.
    Nous sommes en effet en ce moment en train d’investiguer sur les causes de ce problème, qui a aussi été remonté par d’autres personnes.

    Pour nous aider dans nos recherches, serait-il possible d’envoyer un mail au support avec votre vidéo et/ou une partie de votre projet ? Cela nous aiderait à reproduire le problème que vous rencontrez, et tester les solutions que nous mettons en place.

    D’ici à ce que ce problème soit résolu dans une future version, est-ce que le problème que vous rencontrez est que VTS Editor force votre vidéo dans une dimension particulière (4:3 par exemple) ? Si oui, vous pouvez tenter de modifier la vidéo d’origine pour qu’elle soit déjà dans ce format avant de l’importer dans VTS Editor. Cela peut se faire en ajoutant des bandes noires ou en recadrant de la bonne manière. Cette méthode nous a déjà permis de régler un problème similaire.

    Bien cordialement,
    Yannick

    Jean-Baptiste BOUGNET  | Posté le 2 octobre 2019 à 18 h 00 min

    Bonsoir Nathalie,
    Est-ce que la vidéo apparait tronquée dans VTS editor et dans l’aperçu ?
    Et est-ce que la vidéo apparait encore tronquée quand le projet est publié pour le web ou sous forme de fichier .vts ?
    C’est le coin supérieur gauche qui est coupé ? c’est à dire une bande sur la gauche et une bande sur le haut qui manquent ? Ou bien quelque chose masque le coin supérieur gauche ?
    Dans mon cas, les vidéos 16/9 apparaissent coupées en haut et en bas, mais uniquement dans VTS editor et dans l’aperçu. Une fois publiée, elles respectent le format 16/9.
    Bonne soirée,

    Nathalie Fall  | Posté le 5 octobre 2019 à 12 h 19 min

    Bonjour Jean-Baptiste,

    Oui, la vidéo apparait tronquée dans VTS editor et dans l’aperçu.
    Effectivement, c’est la partie haute et la partie gauche qui manquent.
    Je viens de regarder après publication et elle l’est moins.
    Etant donné que j’ai utilisé ScreenCast-O-Matic, je vais filmer une fenêtre plus grande que nécessaire. Ce bidouillage fera l’affaire en attendant mieux.

    Merci d’avoir pris le temps de me répondre.
    Bonne journée et bon WE.
    Nathalie

    Nathalie Fall  | Posté le 5 octobre 2019 à 12 h 22 min

    Bonjour Yannick,

    Merci pour votre réponse.
    Comme je l’ai mentionné dans celle quej’ai faite à Jean-Baptiste, je vais « bidouiller » en attendant mieux.
    Je vous transmets les éléments courant de la semaine prochaine.

    Bon WE,
    Nathalie.